莆系医疗黑名单:终于解决了均线平行问题

来源:百度文库 编辑:汝南网 时间:2019/10/17 20:40:37
今天终于解决了如何用公式表明两均线平行的问题。 源码公布如下: MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,30);
MA4:=MA(CLOSE,60);
MA5:=MA(CLOSE,120);
MA6:=MA(CLOSE,250);
X1:ABS((MA1-REF(MA1,1))-(MA2-REF(MA2,1)))/ABS(REF(MA1,1)-REF(MA2,1));
X2:ABS((MA2-REF(MA2,1))-(MA3-REF(MA3,1)))/ABS(REF(MA2,1)-REF(MA3,1));
X3:ABS((MA3-REF(MA3,1))-(MA4-REF(MA4,1)))/ABS(REF(MA3,1)-REF(MA4,1));
X4:ABS((MA4-REF(MA4,1))-(MA5-REF(MA5,1)))/ABS(REF(MA4,1)-REF(MA5,1));
X5:ABS((MA5-REF(MA5,1))-(MA6-REF(MA6,1)))/ABS(REF(MA5,1)-REF(MA6,1));
以上公式是我自己亲自编写,也是我所炒股以来所编写的第一个指标公式,很简单。Xi 代表两根均线前后两天距离差的绝对值的变动率,等于零时,代表两均线完全平行,小于0.05,可以认为基本平行。大于等于0.06,可以认为两线不平行。 太懒,不喜欢编写公式。但均线的平行太重要了。只好亲自编了这技术指标公式。 公式并不重要,重要的是思想,重要的是理念。上文中的九大均线理念,才是最重要的东西。